圣域之鸭

危机！圣域之鸭

作者：没有月光

    这是个风和日丽的好天气。圣域的黄金GG们，也一如既往地过着正常的生活。这个正常也就是说撒加把澡堂外边发现的企图偷看他洗澡的786个MM再次好言劝说回家卡妙打电话叫冰河把水瓶宫的冰冻人体运回去解冻艾欧里亚第4356次企图向魔铃表白未遂米罗想要找卡妙去喝酒却再次变成搬运大冰块的义工艾俄罗斯打了一遍大菠萝发现里面的迷宫还没有他挖得有水平而十分有成就感修罗拿着紫龙送给他的新菜谱高兴地手舞足蹈沙加在沙罗双树园里打瞌睡穆还在白羊宫里再次企图修复上次被女神砸成军便帽模样的金牛头盔……

    就在这个时候！突然！

    所有的黄金GG都在万分之一秒内感到在女神房间里的女神的小宇宙，炸裂了！！

    接下来所有的黄金GG都用了千分之一秒的时间回忆惨淡的往事，比如变成斑马的双子宫和沙罗屠宰场和蜘蛛宫和迷宫求生惊魂。接下来一个千分之一秒的时间所有的黄金GG内心都发生了剧烈的矛盾斗争。之后再用了千分之一秒为自己内心深处大不敬的罪恶的想法忏悔。在下一个千分之一秒大家决定还是要去救女神。一分钟之内，所有的黄金GG全部穿戴完毕——如果不计较大艾手里还拿着的半个鼠标和修罗手里拿着的锅铲和沙加圣衣下面露出的睡衣——在教皇厅前集结完毕。

    大家一起斗志昂扬地向女神居进发，途中修罗因为企图继续偷看菜谱被众人饱以白眼。

    女神居里静悄悄。

    撒加：“女神，你还好吗？”

    房间里没有反应。黄金GG们你看我我看你，谁都不敢先动一下。突然，艾俄罗斯从人群中直冲出来，撞开了房间。

    艾欧里亚（崇拜地）：“哥哥真勇敢。”

    房间里传来艾俄罗斯的怒吼：“谁刚刚在人堆踢了我一下？！有种站出来~！”

    众人倒。

    既然确定房间里没有敌情，大家都跑了进去。只见女神的储藏室门大开着，空气中弥漫着古怪的气味，女神却不见踪影。大家东找西找，却只发现了女神的衣服，凌乱地堆在地上！面前是山一样高的储藏室里藏的古怪东西。

    大家看着女神的衣服，脸色都变了。

    迪斯紧张地说：“我们快想个办法……”

    大家期盼地看着他。

    “……把裸奔的女神找回来。”

    众人群殴迪斯。

    撒加沉思：“没有道理呀？把衣服扔在这里，女神本人呢……？”迪斯从人堆里爬出来，说：“所以我才说她一定是去裸奔了呀！”

    迪斯被众人拖回去继续殴打。

    突然，撒加眼睛一亮——衣服下面好象有什么东西在动！！

    隐藏的敌人？！暗器？！定时炸弹？！

    撒加在万分之一秒内立刻作出了明智的决断：在拉开衣服的同时迅速向后移动三米（不小心踩到了米罗）并且立即做好了开异次元空间逃跑的准备。

    “呱。”

    撒加一楞，对米罗说：“你叫起痛来好奇怪哦。”

    米罗说：“偶还没有来得及叫哩。”

    “那，难道是……？”撒加头上挂着一滴冷汗看向脚下。

    一只鸭子。

    一只小鸭子。

    一只圆滚滚、毛茸茸的小鸭子。

    这样的鸭子，本是很普通、很平常的生物。甚至，它可以说是很可爱的。

    但是，出现在这个时候的女神居，却无论如何不能算是普通和平常的鸭子。

    更何况，这，还是，一只，紫毛的鸭子。

    （米罗飞起一脚将某月光手中的古龙全集踢飞：“好好说话，玩什么深沉！！”）

    众人看着这只奇怪的鸭子，之后一起把目光投向穆。

    穆（汗）：干什么？

    众：你养的？！

    穆：凭什么说是我养的？

    众：你看那紫毛！除了你，谁还有紫色的……

    ？！

    集体倒抽一口冷气。黑暗降临在全体黄金GG的身上。

    他们慢慢地……在女神居的阴影中……以四分之一的慢动作转过头来……看着那只紫毛的鸭子……黑暗滑过他们的脸盘，因而使他们看起来越发惨白……

    女神？？！！！！

    紫毛雅典娜鸭子：“呱呱。”

    撒加：（脸色已经和头发无异）她怎么会变成鸭子的。

    沙加（头上冒黑线。）：是她没错，这个小宇宙。

    在后面的修罗偷偷吞了口口水，他记得那新菜谱上的头一道推荐大菜就是全鸭。卡妙瞪他，修罗急忙做正襟危坐痛心疾首状。

    艾欧里亚：我们现在怎么办？！

    他的话说出了大家的心声。但这个情况，又有什么好办法？？

    沉默，沉默，不安，不安，等待，等待。

    撒加突然想起了什么。

    “对了！！！”

    众人急忙洗耳恭听。

    “是我洗澡的时间了。”

    众人再倒。

    “拜托，什么时候了，你洗澡什么时候不能洗？！”艾俄罗斯说。

    撒加无奈地一摊手：“我也不想，可是B撒加很爱干净，一旦没有准时洗澡，他就会暴走，这个责任谁来负。”

    “……”

    撒加拿起洗澡巾：“那我先去洗了。你们好好想办法哦。”（众：好狡猾~~~~~）

    啊~！无论何时，无论何事，只要泡上个好澡，烦恼全消~~~~~撒加舒服地躺在水池里，脑子里的烦心事都一股脑飞到了天外。

    忽然，他的视线扫到了一个奇怪的东西。紫色的，圆滚滚的，胖乎乎的……朝自己一摇一摆地走过来……

    女神变成的鸭子？！

    以撒加的思维敏捷动作迅速完全可以在0.001秒内做出反应跳出水池穿戴完毕，可是这个时候，他因为惊吓过度，居然就只是张大了嘴巴看着女神鸭摇摇摆摆地扭着小胖屁股走过来，之后扑通一声跳下水，晃晃悠悠地朝自己游过来……

    一声惨叫后，教皇厅爆炸。黄金GG们全部跑过去，只看见澡堂的墙倒塌了大半，撒加晕倒在澡池子旁边（身上没有穿什么——作者注），一群兴奋的女孩子正在尖叫着争抢从各个角度围着他拍照。（过程回放：好不容易醒过神来的撒加企图立即从澡池子中脱身，慌不择路踩到肥皂滑倒，头撞到了柱子上，晕倒前0.1秒本能地小宇宙爆发轰塌了澡堂）

    黄金们好不容易才把女孩子们轰开，大家扶起撒加：“你是怎么回事……？”

    撒加眼睛里同时闪动着泪光和怨恨的光芒：“你们怎么不把女神看好！！”

    穆：女神去哪里，我们怎么能拦，那样就成了违逆女神的大罪了。“

    “可是她（它）跑进来要和我一起洗澡！！”

    沙加：“那你就和她（它）一起洗好了，鸭子爱洗澡是天性啊。”

    撒加脸红了：“可是我什么也没有穿！！！！“

    “反正刚刚你走光也走得差不多了。……”大家异口同声地说。

    一分钟后，众人在异次元里商量谁去和愤怒的撒加谈判和解。

    女神鸭子依然在撒加的大澡池子里快乐地游泳：“呱呱~~~~”

    “事情就是这个样子的……。”穆用小宇宙向童虎作完了报告。

    童虎：恩……

    穆：老师，怎么办？

    童虎：恩……

    穆：（汗）老师？！

    童虎：ZZZZ……

    众人倒。

    待童虎好不容易被叫醒，他严肃认真地再次听取了穆的现场情况分析和报告，才说出了关键的结论：“女神可能是不慎使用了什么储藏室里的宝物，把自己变成鸭子了。”

    众人（汗）：“那个储藏室里的宝物是怎么回事？？”

    童虎捋着胡须微笑着说：“这个，呵呵，上一代女神是个喜欢发明奇怪东西和神奇发明的人那，著名的破坏炮、杰服粒子、方便门、天候棒、竹蜻蜓、阿童木、奥特曼、人间大炮、天鹰战士等等都是她发明的……”

    黄金GG们头上冷汗：那一定是个充满黑暗的时代……老师，我们同情你……

    “……后来，女神归天了，就把她发明的东西都放在储藏室里。我想，纱织一定是勾起了对前世的回忆，想再实验一下从前的宝物，一不小心出错了。这也难怪，因为前世的记忆是很模糊的。”

    撒加：“那，我们该怎么办？除了女神，还有谁知道她是用哪一个宝物变成鸭子的？我们得要把女神变回来呀。”

    童虎：“本来是有一个人知道的……”

    撒加突然有不祥的预感。

    “……从前，在圣域被炸毁三次后，史昂曾经冒着生命危险认真地实验了每一种宝物的用途和操作方法，可以说他就是‘雅典娜之宝’的活字典！唉，可惜呀，可惜啊，他现在已经不在了……“童虎摇头晃脑地叹道。

    撒加感到背后射来的十道刀子般的冰冷杀气目光。他听见自己颤声地、绝望地问到：“……那，就没有人知道宝物的用途和操作方法了，吗？”

    “……是的……”撒加觉得自己掉进了地狱。“……但是！”童虎突然话锋一转，“其实我当初也有记录过宝物的用途和操作方法的。只不过，因为我记性没有史昂那么好，所以把它们都记载在了日记上。”撒加一下子又进了天堂。“那，那快把日记拿出来查找一下吧~~~！”

    “行是行，不过我的日记有一点多，可能要花一点时间。”

    “有一点多……？”正在欢喜的撒加突然又觉得不妙了。

    “对，也就两百多本。两百年的时间嘛！而且我年轻时写字有一点潦草，现在想分辨时间和事件都有一定难度，全部查找，大概也就要两年多点的时间吧。”

    撒加再度感到了十道刀子般的冰冷杀气目光。

    和童虎的小宇宙通话结束了。黄金GG们沮丧地坐在女神居里。女神鸭鸭不知从哪里又摇摇摆摆地走了出来，“呱、呱”地叫着，朝撒加走过去。

    撒加（头上冒黑线）：你不要过来。

    女神鸭鸭闪动着纯洁的大眼睛（？鸭子的眼睛很大吗？？）继续向撒加走过去。

    撒加（暴走ING）你不要过来！！！

    女神继续前进。

    阿布：女神鸭鸭好象很喜欢撒加哩。

    穆：这是很正常的现象那~~所有的小动物都会把它看见的第一个东西看成妈妈的~~

    撒加（头发变黑）：好，好，我停不了还躲不了吗？？异次元！！！

    撒加开了异次元躲进去了。

    艾欧里亚：（同情地）撒加好可怜。

    卡妙：……

    米罗：卡妙，你想说什么？

    卡妙：好象鸭子也跟撒加一起进异次元里面去了。

    众人汗！！！

    女神就是女神，就算变成了鸭子，一样还是女神。

    就在这个时候，异次元的入口开了，伴随着“你不要过来呀~~~~~”的惨叫，撒加从里面掉下来。女神鸭鸭也呱呱叫着从异次元里面掉了出来。撒加爬起来立即开了另一个异次元又跳了进去。

    穆：现在我们怎么办？

    艾俄罗斯：现在也只好先把女神鸭鸭养起来了。

    修罗：……养两年？！

    卡妙：……

    米罗：卡妙，你想说什么？

    卡妙：好象鸭子又跟撒加一起进异次元里面去了。

    众人再倒。

    就在这个时候，异次元的入口又开了，伴随着“你不要过来呀~~~~~”的惨叫，撒加再次从里面掉下来。女神鸭鸭也呱呱叫着从异次元里面掉了出来。撒加爬起来立即开了另一个异次元又跳了进去。

    穆（汗）他就不接受教训吗？

    沙加：真新鲜，从来没有见过一个黄金圣斗士被鸭子追得四处乱跑的。

    艾俄罗斯：……谁养她（它）？？

    众人沉默。（只有修罗继续小声嘀咕：两年……那它该长成多么肥的一只鸭子啊……）

    卡妙：……

    米罗：卡妙，你想……算了，我知道你想说什么了。

    就在这个时候，异次元的入口果然又开了，伴随着第三次“你不要过来呀~~~~~”的惨叫，撒加再次从里面掉下来。女神鸭鸭也呱呱叫着从异次元里面掉了出来。撒加爬起来刚想再开一个异次元，忽然发现大家都用异样的目光盯着他看。

    撒加（黑发暴走ING）：干什么！！没见过鸭子追人吗？？

    众：的确是没有见过。

    穆：我们想说，女神鸭鸭就你来养吧。

    撒加：凭什么要我养~~~~！！！！！

    穆：是谁杀了我师傅的……

    沙加：是谁把唯一的‘雅典娜之宝’的活字典终结的……

    阿布（补充）：而且她（它）很喜欢你。

    （修罗继续陶醉中：说不定比北京鸭还要肉质好……）

    撒加（暴走）：那也不关我的事情！！！至于史昂我本来只是想打打他的肚子表示亲热的，谁知道他那么弱不禁风！！雅典娜把自己变成了鸭子是她自己活该！！！她永远是鸭子最好哈哈哈！！！！不养！！！绝对不养！！！！……

    十个黄金GG一起用“我用眼睛杀死你”的表情看着撒加。

    撒加（头发变蓝，语气变软）：……我养就我养。

    这个时候，女神鸭鸭终于追上了撒加，她（它）很自觉地跳上了撒加的肩膀（众：哪只鸭子可以跳那么高的？！某月光：废话，女神变的鸭子就可以！！），很幸福惬意地呱呱叫了两声，把头埋进翅膀里开始睡觉。

    就这样，撒加成了女神鸭鸭的唯一指定放养人。

    半夜两点钟，郁闷之致的撒加刚刚好不容易睡着，就被鸭子的“呱呱呱呱~~~~~~”大叫吵醒了，撒加好不容易才抑制住了想把女神鸭鸭一把掐死这样的黑暗心理，立刻用小宇宙叫醒艾俄罗斯：“它（她）在叫啊！”

    艾俄罗斯（睡眼朦松）：哦，那大概是它（她）饿了，你随便喂它（她）点什么吧。

    撒加：我怎么知道它（她）要吃什么啊？

    大艾（困得要死，打了个呵欠）：恩，奶粉小米粥吧。十三年前我用这个喂她她就不哭了。

    撒加立刻去找奶粉和小米粥来喂女神。鸭鸭碰了一点点，不屑一顾。

    撒加立刻又叫醒了艾俄罗斯：她（它）不吃。

    艾俄罗斯（不耐烦）：哦，那我就不知道了，大概要吃她平日里喜欢吃的东西吧。

    撒加刚要问：“她平日里爱吃什么……”艾俄罗斯就把小宇宙中断了。

    撒加只好和在地球另一边的星矢通话：“女神平时爱吃什么？”

    星矢正和美穗在麦当劳吃饭，想也不想：“巨无霸，她最喜欢一整个地吞下去了。”（其实喜欢这样做的是星矢自己）

    两分钟之后，撒加又叫星矢：“那为什么她（它）会翻白眼。”

    星矢：“……”

    好不容易把女神鸭鸭从被自己噎死的危险中抢救过来，撒加依旧还是着急：女神鸭鸭叫得越发凄惨了。

    撒加开始呼叫穆：“女神喜欢吃什么？！”

    穆：“不知道。我喜欢喝酥油茶。”

    撒加开始喂女神酥油茶，由于不习惯，女神鸭鸭喷了撒加一身酥油茶。

    撒加开始呼叫阿鲁迪巴：“鸭子喜欢吃什么？！”

    阿鲁迪巴（没有睡醒）：牛吗……？喜欢吃草吧……

    撒加企图用草喂女神鸭鸭，被鸭鸭愤怒地啄了一口。

    撒加开始呼叫迪斯：“女神……”

    “意大利馅饼……”

    撒加又被啄了一口。

    “鸭子……”

    “魔铃做的饭菜……”

    又被啄了一口。

    ……

    已经被啄得浑身乌青的撒加把阿布叫醒：“女神平时爱吃什么？”

    阿布还在发迷糊，想着明天要给玫瑰施肥的事情：“磷肥……”

    撒加立刻去找磷肥。女神鸭鸭碰了碰，开始吐白沫。

    撒加：！！！！！！！！！！！

    好不容易把女神鸭鸭用小宇宙抢救过来，天都亮了。

    沙加昨天晚上睡得不错，愉快地伸个懒腰，正打算打开宫门迎接一下明媚的阳光，迎接到的却是脸色苍白眼眶乌黑手里提着铲子的撒加。

    沙加：哇啊！！！！！！！！（差点使出天舞宝轮来）

    撒加：我只是想在你的沙罗双树园里刨一点小虫子给女神吃……

    研究《家禽饲养速成》研究了两个小时而终于觉悟了的撒加。

    女神变成鸭子的事情，在圣域里自然是严格保密只有黄金们才知情的，但是，俗话说，天下没有8散的宴席……啊，错了，是没有白吃的鸭子……啊，又错了，是没有不透风的A· T领域，总之……事发一个月后，圣域里也开始出现奇怪的谣言……

    谣言1：撒加，神秘的沙罗双树园之行！！

    杂兵A：最近，我听别人说，教皇大人经常偷偷摸摸到沙加大人的沙罗双树园去。

    杂兵B：对，我就亲眼见过！黑头发的撒加大人一边急急忙忙地走，一边嘴里还恶狠狠地嘀咕着什么……

    杂兵C：嘀咕什么？？

    杂兵B：好象是怎么说的：“我今天非刨出你来不可挖地三尺也要把你挖出来我就不信你跑得掉跑得了和尚跑不了庙你跑出沙罗双树下跑不出着沙罗双树园跑得出沙罗双树园跑不出处女宫跑出处女宫你也跑不出圣域迟早有一天偶会逮到你灭哈哈哈哈哈哈~~~~~~~~~~”

    杂兵A、C：（汗）…………奸笑就不用模仿了。

    杂兵A：（冷汗）：不过，撒加大人到底去沙罗双树园干什么呢？难、难道，他是去和沙加大人决斗来着？？

    杂兵B：……这倒有可能……但是……什么样的决斗，要用小铲子和小桶子？？

    杂兵A、C：……………………

    （沙罗双树园内）

    沙加（无奈地）：我说撒加……你就算了吧……给女神找食，随便找点虫子就行了，为什么非要挖出我的树下那只大蚯蚓？你和它计较什么呢？？

    撒加（黑发，暴走刨地中）：偶不管！！！那只蚯蚓已经从我铲下逃走3回了！！堂堂的黄金圣斗士、圣域的统治者，居然连一只蚯蚓都抓不到，我还有没有面子？！偶不管~~~！！！！我今天非刨出它来不可挖地三尺也要把它挖出来我就不信它跑得掉跑得了和尚跑不了庙它跑出沙罗双树下跑不出着沙罗双树园跑得出沙罗双树园跑不出处女宫跑出处女宫它也跑不出圣域迟早有一天偶会逮到它灭哈哈哈哈哈哈~~~~~~~~~~

    沙加：……………………（小声嘀咕）难怪，佛边的油灯都能成精，这只蚯蚓在树下听我念经听了有10多年了，说不定比你还聪明……

    撒加：你说什么？

    沙加：哦……我说……你刨完记得要把地填平……这个样子的坑，别人还会以为谁克隆了一个艾俄罗斯放在我的沙罗双树园里了………………

    谣言2：神秘！修罗的离去？！

    话说有一天晚上，艾俄罗斯在射手宫里翻来覆去睡不着，到了半夜实在憋不住了，爬起来跑到山羊宫想找修罗聊天；谁知道刚刚走到山羊宫门口，就听见修罗在说梦话：“恩…………长得好快……好肥……圆滚滚胖嘟嘟的鸭子…………好……圣剑！！…放血………滚水里烫烫………拔毛…蒸……煮……麻辣鸭……好吃好吃……………………“

    艾俄罗斯雕像状5分钟后，直接绕过山羊宫去了教皇厅。第二天，修罗被莫名其妙地调离圣域，理由是要他为了女神为了大地上的爱和正义去维护西班牙北部萨拉加撒省比利牛斯山安道尔附近艾尔卡里巴县姜平斯东镇第二生产大队的夜间治安。

    谣言3：教皇！！改变了的腔调！！

    这又是一个风和日丽的早晨（根据经验判断，这样的日子里一般没好事），教皇大人一如既往地在竞技场对杂兵和修炼生们训话：

    “亲爱的雅典娜的圣斗士们！（呱！）今天是一个风和日丽的好日子（呱！）你们迎来了你们在圣域里训练的又一天（呱呱！！）希望你们今天（呱！）能保持和往常一样的斗志（呱呱！！），以饱满的精神和圆满的成绩来保卫女神（呱！）“

    杂兵们：………………

    杂兵A：……我怎么听着教皇大人说话有点怪。

    杂兵B：为什么每句话后面都要“呱“一下，这是……时髦吗？

    杂兵C：是土语，土语…………

    杂兵D：我怎么怎么听都觉得像是一只鸭子在叫？？

    杂兵E：教皇原来是…………

    （众人期待ING）

    杂兵E：公鸭嗓。

    （众人倒）

    （训话结束后的教皇厅内）

    撒加（对着女神鸭鸭讲话）女神，我求你不要老是趴在我的头盔上好不好？就算你想趴，你也表在我出去的时候趴好不好？好好，你如果真喜欢，你就趴，不过你能不能表在我讲话的时候叫？（头发开始逐渐从蓝变黑）我每说一句话你就要呱一声，难听不难听？你觉得你自己叫的好听你可以去卡拉OK里叫唤！！你表制造噪音破坏我的形象！！你呱呱叫人家都以为是我在呱呱叫！！杂兵都以为我在学相声还说什么教皇到了变声期一定要呱个不停！！你表以为你是女神变的我就什么都让着你！！告诉你，偶的耐心是有限的！！你再在我讲话的时候跟在我的话尾呱呱叫小心我一把掐死你呱！！！！

    女神鸭鸭：………………

    撒加：………………

    女神鸭鸭：………………？

    撒加：………………？

    女神鸭鸭：………………！！

    撒加：………………！！

    （米罗：这就叫出淤泥休想不染。撒加[暴走]：你给我滚一边去别当什么旁白……呱！！ 米罗：………… 撒加：……………… 米罗：哇哈哈哈哈哈哈！！！！！！ 撒加[头发从浅黑变成蓝黑，从蓝黑变成墨黑，从墨黑变成浓黑，从…………]）

    ………………圣域再次爆炸了。

    童虎连夜收到了撒加的急电：“老师，您到底找到没有？还要花多长时间？我已经等不及了咕……啊……（差点又习惯性地呱出来，被撒加硬吞了回去。）

    童虎：哎……现在的年轻人，性子真急…………不忙不忙。你瞧，我刚刚翻到乾隆爷下江南那阵子的日记，说起那时候呀，真是………………

    撒加（暴走）：到底还要用多长时间。

    童虎：告诉你别急嘛！！恩……总共大概12堆日记，我已经整理了第一堆的最上面的一本的小半本了…………

    撒加实在等不住了，立即派穆先生和迪斯马斯克前往庐山协助童虎整理日记。

    穆先生果然敬业，到了庐山，立刻投入工作，拿起一本日记大声念：“恐龙大退休。”

    众人惊恐，童虎拿过来一看，说：“年轻人真不懂事！我这是写的：恐庞大退休金会成为圣域负担…………”

    穆：（委屈ING）那能叫庞字吗？我能认出下面的龙字已经不错了…………

    旁边的迪斯也抓起一本日记开始念。“X年X月X日。今天，我和春丽去山下买东西…………”

    在一边听的紫龙突然红了脸，去抓那本日记：“拿错了，那是我的日记。”

    迪斯奸笑着不放，举高了继续念：“嘿嘿！有什么关系，大家都听听。下一段：‘X年X月X日，今天，天气晴好，我出去的时候无意中看到春丽在洗澡………………’”

    春丽尖叫一声掩面狂奔而去。紫龙红了脸使出有史以来威力最大的庐山亿龙霸把迪斯一拳打落大瀑布。远远地传来迪斯的越来越小的惨呼：“女人命如尘土紫龙你又何必这么在乎……乎…………乎………………（省略尾音……）”

    蔚蓝的海底是忧郁的颜色充填的，所以加隆现在也非常忧郁。当海魔女苏兰特跑到北大西洋的柱子下面的时候，看到加隆坐在柱柱的基座上在发呆。

    “加隆，想谁呢？”

    “双汇火腿肠。”

    “表逞强了，是在想你老哥吧。”

    加隆瞪了苏兰特一眼：“谁说我想他了？我干吗想他？”他从基座上跳下来，“借我一下镜子！”

    “干什么？”

    “废话，我往镜子里看看不就知道撒加现在怎么样了嘛，反正我和他长得一样。”（苏兰特：-_-│││││││││││）

    加隆往镜子里一望，紧张了起来：“糟了，撒加怎么看起来脸色发白眼眶发黑。”

    苏兰特：……那是因为你自己昨天打通宵游戏。

    “不行，我要到圣域去看看老哥。”加隆甩下镜子跑了。

    圣域门口：

    卫兵：“站住，你是什么级别的圣斗士，什么座的？”

    路人甲：“青铜圣斗士，显微镜座~。”

    卫兵（汗）：“好，进去吧。”

    路人乙：“白银圣斗士，三角架座。”

    卫兵：@@进……进去吧。

    路人丙：“黄铜圣斗士，圆规座。”

    卫兵：…………………………………………………………进去吧。@◇@││││││││││││（瀑布汗）

    伪装的加隆：“铝合金圣斗士，锅铲座。”

    卫兵：（彻底晕倒，趁他意识不清的时候，加隆溜了进去。）

    夜黑风高~~~一个诡秘的身影~~~~悄悄地向教皇厅接近~~~~~~~

    突然！！

    “啊~~~~~~~！”加隆的惨叫响彻圣域。他正在黑暗中摸向撒加的寝室时，一不小心踩进撒加特地为女神鸭鸭安装的微型鸭池塘里，一交跌倒，结结实实地撞到了地板。

    “什么人什么人。”还穿着睡衣睡眼迷离的撒加冲了出来，女神鸭鸭照例趴在他头上睡得很香。

    宿命的双生子重逢了。

    加隆：……………………

    撒加：……………………

    一道闪电划过，两个人都看清了对方那张和自己一模一样的脸。

    加隆和撒加同时开口了：“你头上那是什么东西？？！！”

    撒加：“笨蛋！谁都看得出那是一只鸭子！！“

    加隆：（同时回答）笨蛋！谁都看得出那是一个撞出来的包包！！“

    撒加：……………………

    加隆：……………………

    又一道闪电划过，撒加头上的鸭鸭满意地说着鸭的呱呱梦话，在他头上翻了一个身。

    加隆：“……老哥，恶趣味啊。”

    撒加（头上开始冒青筋）：“你说什么？？”

    “这么大的人还要抱玩具睡觉。”

    撒加（又多出一个青筋）：“你什么都搞不清楚最好就8要乱说乱动~！！”

    加隆：“你小心我把你和鸭子一起睡觉的事情抖给XX太阳报~~~~~~”

    撒加：（头发开始变黑）“你敢~~~~！！！”

    加隆（阴险ING ）：嘿嘿~~~~老哥~~~我要让大家都知道外表圣洁的你实际上童年缺失兼人格分裂~（这本来就是事实啊~）

    撒加：（从发根黑到发梢）你·敢·！！

    加隆：“那你说你养鸭子干什么~~嘿嘿哈哈~~~~~~~“

    撒加（黑发完全暴走ING）“你以为我吃了一百二十八个过期烧饼我养鸭子！！！你以为这鸭子是什么？？！！要不是它是雅典娜变的我干什么养它？？你以为我有病啊我……“撒加突然闭了嘴脸色惨白。W撒加在B撒加里面捶胸跺足：“你你你~~~~~~~~《圣域安全法》教育时候你跑到哪里去了啊~~~~~你泄露最高机密了啊你~~~~~”

    加隆呆滞了大约17秒，之后爆发出一阵惊天动地的狂笑：“挖哈哈哈哈哈哈哈哈哈~~~~~~~！！！！！！！！！！！！！！！！！！！！！！！！！！！！！！！！！原来如此~~~~~~~~~~~~~雅典娜变成鸭典娜了~~~~~~~~~~~~~~~~~~~~~~~~~”

    撒加：（暴走）“不准笑！！！！！！！！有什么好笑的！！！！！！！！！！”

    “挖哈哈哈哈哈哈哈哈~~！！！！！！！！！！老哥你也变成鸭典娜的圣斗士了~~~~~~~~~~！！！！！！！！！”

    如果说看到春丽被扔下瀑布的紫龙是燃烧的烈火，愤怒的小艾是喷发的火山，那么撒加现在完全就是人形的超新星，绝对处于圣斗士教科书中小宇宙爆发的标准状态中。“加隆~~~~~你再说下去~~~~~~~就不要怪我不讲情面~~~~~~”

    加隆视若无睹。“嘿哈哈哈哈哈哈~~~~~~~那你又能怎么样~~~~~~把我打到伊拉克去吗？？？嘿嘿嘿哈哈哈哈哈哈~~~~~~~~你干脆连后面的女神像都换成鸭子像好了哈哈哈哈~~~~~~~~~”

    撒加终于爆发了。

    后来发生了什么谁都不知道，当离教皇厅最近的阿布和卡妙冲到现场时，只看见一个A·E式巨坑和一脸无害睡在坑里的蓝发撒加和同样一脸无害睡在旁边的鸭鸭。

    ……………………加隆醒了过来。头上是好蓝的天，周围是一望无垠的沙地。

    “……？？？”加隆摸摸头，骂骂咧咧地站起来。“老哥还真狠，一点玩笑都开不成，把我打到哪里来了？……唉，这是什么？？”

    在他前方5步，有一架模样怪怪的飞机，正袅袅地冒着青烟，机身上面标着US二字，字母上方有一个大洞，大小形状和加隆的头完全符合。

    …………

    一天后，一脸无害的撒加捧着茶杯打开电视，鸭鸭一脸无害地继续趴在他头上。画面上现出新闻图样，背景是浩瀚的戈壁。

    主持人（一脸严肃地）“…………美方称，萨达姆当局在无人地区秘密埋伏大规模杀伤武器并击落美方的无人侦察机，是恶意的、蓄意的挑战行为，美方完全有理由对该地区实施严厉军事打击。虽然萨达姆当局对此予以坚决否认，但美方已经决定采取极端手段。目前美方正在对该地区进行密集轰炸，现在我们看看现场情况。”

    只见一片沙地上被打的到处都是沙。（废话！！）美国的炸弹就像流星拳一样处处开花，但是……就在这当中…………………………

    （导演：~~~~那~~~那是什么？？？？？？？？？？

    主持人：人~~~~~活人啊~~~~~~！！！！！！！！！！

    导演：不是说~~~~~那是无人地区吗？？？？？？？？？

    主持人：我怎么知道5555555555……………………

    导演：不管…………你得把新闻给编圆了说~~~~~~~~~）

    于是…………

    主持人（声泪俱下）观众朋友！观众朋友~！！你们看啊，这就是在轰炸下苦苦挣扎逃生的伊拉克人民~~！！！！！！！！

    在炮火中，在硝烟中，在主持人煽情的解说伴奏下…………电视屏幕上清楚地可以看出孤身一人的加隆一边四处狂奔躲避美军轰炸，一边破口大骂：“老哥~~~~~~~你给我记着~~！！！！！！！！！！“

    撒加一脸无害地看完了电视。

    撒加一脸无害地关掉了电视。

    撒加一脸无害地端着茶杯站了起来。

    撒加一脸无害地走回寝室，嘴里念念有词。

    “我什么也没有看见……我什么也没有看见……“

    由于加隆事件，三界很快就得知了雅典娜变成鸭子的内情。刹时间，风波顿起，山雨欲来是那个风满楼啊…………

    海界：波塞东召开了全民紧急动员大会，商讨应对事宜。

    波塞东：首先，我认为我们应该发一封电报表示深切遗憾和极大关注。

    （众人沉默。）

    波塞东：之后，想办法偷偷摸摸地把雅典娜……啊不，现在是鸭典娜，给抓起来做人质。

    （众人沉默。）

    波塞东（急）：你们说话呀~~~~~~~

    众人：—…………￥%￥#￥%%……%￥·￥￥%……*（（））（印度语，芬兰语，葡萄牙语，丹麦语…………）

    波塞东：？？？？？？？？？？？？？？？？？？？？？？？

    哦……这里涉及到一个沟通问题……要知道海底圣域建立时间短，人员素质参差不齐，没有形成像圣域那样的良好的“人人都说标准希腊语”机制，大家各操方言，有如一小型联合国。平时，波塞东都是靠加隆来同声传译的，但是现在加隆……

    波塞东（│││││││││││││）加隆……加隆在哪里？？

    唯一能和海皇沟通的苏兰特：您忘了│││││加隆现在被美国列为本·拉灯级的通缉犯││││││││现在不知道是躲在柬埔寨还是巴基斯坦…………

    波塞东（气急败坏）：快把他找回来~~~~~~~~

    苏兰特立即动身。其他海将军依旧围着波塞东：&^^$%#@#$%&^**((~~~~~~~~

    老等加隆回来也不是回事。波塞东不愧是聪明人，立即想到了另外一个表达意思的好办法。他从座位下面扯出两张索罗家族的年度财政报表来，在背面涂了一阵子，一张纸上画个纱织，一张纸上画只鸭子，举起来给海将军们看。
巴尔安：EVA零号机和十一使徒

    斯基拉依奥：一个张飞和一只火鸡

    克里什那：一个空降兵和一架战斗机

    艾尔扎克：一个海怪和……另一个海怪

    只有琉姆斯最聪明，一眼看出海皇心中想画的是纱织和鸭子。

    众人对海皇的涂鸦沉思了5分钟，之后都做恍然大悟状，纷纷用各国语言向波塞东表示一定会完成任务。

    波塞东得意ING：嘿嘿！我果然是天才~~~~幼儿园绘画大赛的第一名不是白拿的~~~~~~~

    几天后，当苏兰特带着加隆回来，只看见被气得半死的波塞东瘫坐在宝座上，他的面前放了个不停播放天鹰战士VCD的电视，巴尔安在电视旁边正声嘶力竭地演唱“勇敢的少年啊……”、旁边被斯基拉依奥绑架的京剧演员正留着眼泪表演由斯基拉依奥编剧的新编历史剧“张飞和火鸡”、克里什那身着空降兵标准装备坐在一个1：1比例的战斗机模型里不停地喊“准备跳伞！准备跳伞！……”，而琉姆斯不停地在波塞东面前从纱织变成鸭子，从鸭子变成纱织，从…………

    冥界这边，哈迪斯紧急召集三巨头开会。

    三巨头走进会议室。哈迪斯清清嗓子，开始说话：“现在！我宣布！我，你们伟大的统治者、黑夜之王、美丽的黑暗王子、地底的第一美型反派、华丽的……”

    拉达曼迪斯打开今天刚买的《冥界时报》开始看。

    米诺斯开始打瞌睡。

    艾亚哥斯塞上耳机开始听“尼伯龙根的戒指”。

    “……大地和天空的儿子、严厉的死者王国国王，贝瑟芬妮忠诚的丈夫……”

    拉达曼迪斯看完了《冥界时报》的最后一版的最后一条代办证件广告，拿起《冥界法庭论坛报》开始看。

    米诺斯睡醒了，去了一趟洗手间，接着回来睡。

    艾亚哥斯听女武神听得眉飞色舞。

    “……冥王哈迪斯，现在宣布，冥界最高权力机构、评议会常务会议成员、冥界颠覆大地革命武装力量最高指挥会议、冥界‘死人权利仲裁’组织……”

    拉达曼迪斯拿出纸笔，开始向《冥界黑太阳报》写信指出他们今天报纸里的两个错误标点符号。

    米诺斯开始说梦话：“我的木偶，是，好木偶……（语气请参照人形草纸傀儡师侦探左近第一集）

    艾亚哥斯听到《众神的黄昏》了，感动得热泪盈眶。

    “……冥界冥斗士社会民主自由党最高代表第566届全界大会65全会第223次紧急会议，现在召开。”

    拉达曼迪斯刚好贴完邮票，伸伸手把开始在梦里唱歌的米诺斯叫醒。艾亚哥斯摘下耳机，擦擦眼泪，吸了吸鼻子。

    “……雅典娜变成鸭子了。”

    三巨头面面相觑。

    “你们说，我可以用什么办法不损兵折将地把她抓来。”

    拉达曼迪斯：“用鸭食引诱！”

    米诺斯：“做一只超大的特洛伊木鸭……”

    艾亚哥斯（看看其他人，小心翼翼地建议）其实我觉得可以让一只长得比较英俊的公鸭去诱骗它……

    哈迪斯（汗）：你怎么知道哪种鸭子长得比较英俊？

    “比如，您变成的鸭子就一定比较英俊……”看到哈得斯眼中放出凶光，艾亚哥斯急忙改口：“我是说，一只开屏开得比较好看的鸭子，或者说有美丽鬃毛的鸭子……”

    其他三人瞪他。哈得斯拿出一张长耳猎犬的照片问艾亚哥斯：“这是什么。”

    “马达加斯加跳蛙。”

    哈得斯又拿出一张猕猴的照片问艾亚哥斯：“这又是什么。”

    “撒哈拉单峰骆驼。”

    三人把艾亚哥斯推出会议室外面。哈得斯转过去问拉达曼迪斯和米诺斯：“他这次生物学概论又没有及格？”

    “差0.5分及格。下个学期学分涨到800一个，他导师死活不收冥币。”

    “早告诉你们了，考试的时候帮着点他！每次一不及格就受刺激成这个样子，下次他要是连我都说成是南美巨蜥蜴，那怎么办~！”

    拉达曼迪斯和米诺斯开始考虑要不要把今天开会前艾亚哥斯对他们说“哈得斯大人今天的尾巴很好看”的话告诉哈得斯。

    这个时候，艾亚哥斯还在会议室门口一脸茫然地自言自语：“……难道说会开屏和长鬃毛的鸭子不英俊吗？那是不是一定要长5杈大角的鸭子才英俊？”

    与此同时，圣域里面的流言漫天乱飞，谣言从最早的“女神变成了鸭子，撒加大人饲养它，只好和它一起睡”变成了“撒加和女神一起睡（！！！！！！！！！！！！！）”再变成“撒加和女神同居并有了一个叫小鸭子的孩子”，每天起码要发色变8、9次的撒加最后干脆跑到沙加那里要他把自己听觉给封了。可是这还不算，连童虎都从五老峰小宇宙通话直达撒加涕泪交加：“撒加啊……！你怎么能干出和女神一起睡那样伤风败俗的事情来~！这样下去你和女神怎么做人啊~！”

    撒加暴走：“……拜托！！它（她）现在已经不是人啦！！雅典娜变成了鸭子，还是你们集体强迫我和它住在一起的，你忘了？？！！”

    “……”

    “……”

    “呵呵呵呵，人老了记性不好，我的确是忘了女神已经变成鸭子啦，呵呵呵呵。”

    撒加完全狂暴化中：“那你先前查日记都在查什么……！！！！！！！”

    外忧加上内患，终于有一天，撒加，被迫下定了一个改变历史的决心。

    画外音：外忧加上内患，终于有一天，撒加，下定了一个改变历史的决心。事情的起因是……某一天，大家突然发现撒加在教皇厅的外面设置了一个结界，而米罗第一个发现这个结界……

    “哇啊啊啊啊啊迟到了！”米罗从天蝎宫里的卧室里冲出来，一边握着被他扎了15针的又被点了星命点的闹钟，一边拼命企图协调睡衣和黄金圣衣间的转换。“完了！忘了今天是星期一，要到教皇厅去唱圣域歌升圣域旗的~！要是撒加冲我撒气，我可没有好日子过了~！！”

    他一口气猛冲，远看教皇厅前还没有人在，正在暗自庆幸，突然——“碰！！”一声，狠狠地撞到了什么透明的东西上。米罗痛得倒吸一口冷气，刚想一跤坐倒在地，视线一偏，却看到其他的黄金都在旁边很认真地看着他。

    “根据他头上包包的大小，可以判断出来这个结界的硬度大概是我F·C变形的两倍。”卡妙说

    “根据他叫声的大小，也可以判断出来柔韧性是我水晶墙的两倍。”穆先生在一边补充（已经从中国回来了）

    “有理有理。”旁边的一干人等纷纷点头。

    米罗跳起来指着画外大骂：“有没有搞错？！他们不是都已经知道结界了吗？为什么还说我‘第一个发现这个结界’？”

    画外音：搞错的是你……谁叫你没听完就跑了……我要说的是“米罗第一个发现这个结界的坚硬程度“……”

    “猩红毒针！！！！“

    “啊啊啊啊啊啊………………“画外音消失了。

    “到底是怎么回事？撒加怎么会在这里设置结界？他想干什么？“米罗收拾了画外音后转身问在结界外的一干黄金。

    “……“

    “怎么不说话。“

    “我们本来都在等画外音解释。”阿布幽怨地瞪了米罗一眼。“刚刚听到‘撒加下定了一个改变历史的决心’现在没有画外音了，我们也不知道撒加想干什么了，你看怎么办吧。”

    “要是撒加闯出什么祸来，而我们不知道，那都怪你。”小艾说。

    “要你撞一下结界已经算是轻的了。”沙加说。

    “要不你自刎向女神谢罪吧。”卡妙补充。

    “~~~~~~你们这群没心没肝没肺没胆没脾没胃连盲肠都没有的家伙~~~！！！！！！”圣域上空响起了米罗悲愤的怒吼。

    大艾没有理他，拿起一个高音喇叭开始冲教皇厅嚷嚷：“撒加~！！你出来吧！！做什么事情都好商量咱们，啊？你千万不要想不开啊~~~~！要了解政策，回头是岸哪~！！人生还是很美好的！~~我们的日子还长着呢~~~人世间快乐的东西还有很多……”

    “他这是在劝撒加不要自杀呢还是劝他不要负隅顽抗？”穆问。

    “我怎么听都像是劝他不要出家。”沙加说。

    ……而此刻，教皇厅内。

    死寂。气氛诡异。

    一人，一鸭。

    一堆奇怪的宝物。

    “……女神。”

    “……呱。”

    “若非迫不得已，我也不想这样干。”撒加叹了口气，从那堆宝物里拿出了一个看起来像T—79主战坦克的东东，“可是……您要知道，圣域现在是内外交困，而老师那边动作又那么慢，我实在是……等不下去了。原谅我，现在只有这么一个办法了。”撒加开始摸索T—79主战坦克外型宝物的开关：“让我们一个一个把宝物试过来吧。女神，你放心，”撒加一脸悲愤。“大不了，我陪你一起变成鸭子。……”

    撒加一拉那个看起来像炮筒的东东，“噗”一声，从坦克里喷出彩色墨水来，喷了撒加一头一脸。

    “……”

    （鸭鸭）“……”

    撒加转过脸来看着鸭鸭，变成黑发红眼的恐怖造型：“你今天要是不给我变回来，我就把你做成三鲜鸭煲。”

    鸭鸭：│││││││││││││││││││

    此刻，在结界外的一干人等还在努力。在巨型号角和闪电拳均告对撒加的结界失效后，众人一起想起了修罗的圣剑。

    大艾：“哎……你们谁知道修罗哪里去了？”

    众：“││││││││││不是被你和撒加联手流放到阿尔卑斯山脉去了吗……”

    大艾：“……││││││││││││快把他叫回来。”

    小艾试了试说：“不行。他的小宇宙没信号。”

    大艾：“他的小宇宙是什么的？”

    “圣域联通。”

    大艾捶胸跺足：“笨蛋！早就告诉他8要为了点包月之类的小便宜去入圣域联通的网！！那种偏僻的地方还是要用圣域移动才会有信号的！！”

    众：“…………”

    就在这个时候，天突然黑了。

    众人抬头看天。

    “也？哈德斯又在补习天文啦？”

    “哥斯拉来了？”

    “核大战了？？”

    天又变绿了。

    众人：│││││││││││││││││

    天又变粉红了。

    众人：│││││││││││││││││││││││││││││││

    教皇厅中的撒加：“什么？这个东西是拿来控制天空颜色的？？？？？│││││││││││（对鸭鸭）你前世实在太无聊了~~~~~~~~~~~！！！！”

    隔了一阵子，天的颜色总算恢复了正常。但是随即开始下青蛙。

    众人：-_-│││││││││││││││││││││││││││││││││││││││││││││││

    就在这个时候，大家突然听到一个好像很熟悉的声音在大叫：“啊！！天上在下水母！！”随即又有三个很熟悉的声音吼：“闭嘴！丢死人了！”回头一看，居然是哈德斯带着三巨头来了，哈德斯举着“从鸭子独裁政权下解放圣域人民”的旗子，而后面的拉达曼迪斯和米诺斯正在奋力堵艾亚哥斯的嘴。

    黄金GG：“│││││││││││你们干什么来了？”

    哈德斯：“解放你们，旗子上不是写着嘛。”

    “呸呸，大言不惭。”旁边又是一个很熟悉的声音，居然是波塞东带着海将军们也来了。

    “│││││││││││││││你们又来干什么？？”

    “入侵你们……啊错了，是慰问，慰问。”波塞东说。

    “厄……你们不觉得有点不对劲吗？”小艾突然说。黄金GG们你看看我我看看你，突然大悟：“哎呀，忘了守宫了！！！！！”

    “嘿嘿，守也没用。”哈德斯冷笑，“反正雅典娜都已经变成鸭子了，不如你们投降归顺我们吧。”

    “就是就是，圣域归我，黄金圣斗士归你。”波塞东说。

    哈德斯冷笑：“我什么时候要和你分享了？一边去。”

    波塞东：“老哥，见者有份是国际惯例。”

    哈德斯：“俺才不管，圣域是我的。”

    “我的。”

    “我的。”

    “我的！”

    “我的！”

    “我的！！！！”

    “我的！！！！”

    “我的！！！！！！！！！！！！！！”

    “我的！！！！！！！！！！！！！！”

    ……两个大神开始从地上找板砖互相扔。

    加隆没理海皇，跑到黄金圣斗士那里：“我老哥呢？”

    穆先生指指结界：“他把自己和女神关在里面了。”

    加隆脸上变了颜色，拿起大艾刚刚扔下的高音喇叭冲教皇厅开始嚷嚷：“老哥~！！你出来吧！！做什么事情都好商量咱们，啊？你千万不要想不开啊~~~~！要了解政策，回头是岸哪~！！人生还是很美好的！~~我们的日子还长着呢~~~人世间快乐的东西还有很多……”

    众黄金：-_-│││││││││││││││││怎么都是一个调调……

    这个时候天上开始下巧克力。大家一边捡一边吃一边饶有兴趣地看着冥王和海皇扭打。突然“轰隆”一声，大家看向教皇厅，看见那里爆出一朵蘑菇云。

    众人：│││││││││││││││││││││││││

    加隆难过地蹲在地上：“老哥拿原子弹自杀了。”

    穆先生：“等等，我想我知道撒加想干什么了，他想逐个使用宝物把雅典娜变回来！！”

    黄金GG们都变了脸色。

    “怎么办？”大艾说，“我们应该有难同担，这样的风险，不能让撒加一个人去冒！”

    “对！“大家一致同意，“现在得先把结界打开，我们好冲进去救撒加！”

    “可是用了那么多方法都打不开结界……”

    小艾一脸悲壮：“大不了我们再撞一次叹息墙。”

    “可是那之后怎么办？谁来救撒加？”沙加说。

    “对，很麻烦，而且你们死了我怎么办。”纱织说，“我舍不得你们。”

    “那怎么办？”大家为难了。

    “没关系，我可以去问问我老爸宙斯。“纱织又说。

    大家高兴地点头：“好主意，不愧是女神。”

    纱织：“那我去了。”

    大家：“好……的？？？？？？？！！！！！！！！！！！！！”

    突然死机。众人盯着突然出现的纱织。

    “？！”

    （纱织）“？”

    “你怎么会在这里的！！！！！！！！！！！！！！！！！！！！！！！！！！！！！！！！”世上最强小宇宙爆发。

    “我怎么不能在这里？我刚从日本回来嘛。”纱织一脸无辜。

    “你不是已经变成鸭子了吗？？？？？？？？”全体暴走。

    纱织头上出现了青筋：“谁告诉你们我变成鸭子啦！！！！！！！！！！！！！！！！！！！！！！！！！！！！！！！！！”

    “那教皇厅里的又是什么！！！！！！！！！！！！！！！！！”

    然而，就在这个时候，圣域爆炸了。

    …………………………………………………………………………

    撒加睁开了眼睛。白色的天花板。好象是圣域的医院。

    我……还活着？

    误操作了那个像原子弹一样的东东后，我……居然活下来了？？撒加偏过头，看到了床头阿布送来的玫瑰。

    ……对了。那个时候，一直感觉到他们的小宇宙，女神的小宇宙，看护着我……好温暖……

    撒加稍稍一低头。紫色的绒毛映入眼帘，鸭鸭很乖地睡在他身上。

    撒加几乎要流泪了：“……对不起，女神，用了那么多极端的方法，还是没有把你变回来……没有关系，就算你一辈子都只是一只鸭子，我也会守护你的……”

    躲在门外哭的纱织：“555555555555……那天我只是打开储藏室不小心打翻了上代女神留下来的过期香水气味太难闻一激动就把自己刚刚在圣域门口买的染了毛的小鸭子一扔就跑回日本去换衣服洗澡后来就把这件事情忘了至于它身上的小宇宙一定是我当时发作时一不小心沾了些到了它身上（小宇宙是墨水吗……）……………………”

    脸色铁青的穆：“…………女神，我认为，现在这个样子，你还是不要出现在撒加面前的好……他现在很脆弱……受不起刺激……”

    诸位黄金一律点头称是。

    纱织：“……我真的不是故意的55555555555……………………”

    ——于是，真正的女神自圣域失踪了。

    撒加继续很努力地养着鸭子。大家心照不宣地一起瞒他。

    ——于是，有一天，当撒加带着已经长成一只大鸭鸭的鸭鸭散步（我在说什么……）偶然遇见偷偷摸摸地跑回圣域来看黄金GG们的纱织时……

    纱织时……

    织时……

    时……

    …………

    …………………………………………………………………………………………

    全文完

    某月光欣慰地把这几块字样的土填进一个鸭子形状的大坑。欣慰地擦擦汗。欣慰地转过身。

    之后，

    她看见了一头黑发和一双发红的眼睛……………………

    之后。响起了某种非人类的惨叫。

    之后。

    一片黑暗。

    滴着血的“真·全文完”

—————————————————————————————————————

版权所有　没有月光

本书由袁小月制作，圣域文苑提供下载

如欲转载，请向没有月光申请！未经许可，请勿转载！谢谢！